Справка по программе PicJet Studio

Программа PicJet Studio это набор самых необходимых инструментов для групповой или одиночной обработки цифровых фотографий для непрофессионалов. Основная особенность программы это простота, интуитивность и наглядность работы.

Для работы вам доступно четыре инструмента:

"Коллаж" | С инструментом "Коллаж", вы сможете создать фотографию-коллаж из множества любимых фотографий. Просто укажите фоновую фотографию и набор фотографий для размещения на ней и через минуту у вас будет готовый коллаж.
"Штамп" | С помощью инструмента "Штамп" вы можете быстро проставить дату на любое количество фотографий. Просто выберите место расположения даты и ее формат, а затем перетащите мышкой нужные фотографии на иконку инструмента.
"Конвертер" | Зачастую одни и те же фотографии необходимо иметь в разных форматах. Для печати используется JPEG, для размещения в интернете - GIF или PNG, для сохранения без искажений - BMP или TIFF. Инструмент "Конвертер" позволит вам быстро переконвертировать одну или несколько фотографий из одного формата в другой простым перетаскиванием фотографии на иконку инструмента.
"Изменение размера" | Если вам нужно быстро и качественно привести набор фотографий к одному размеру - воспользуйтесь инструментом "Изменение размера". Для получения результата достаточно выбрать тип изменения размера (процент от исходного изображения или фиксированный размер в пикселях) и перетащить мышкой нужные фотографии на иконку инструмента.

Главное меню

После старта программы вы попадаете в главное меню. Главное меню дает вам возможность выбрать инструмент для дальнейшей работы. Инструменты представлены в виде иконок в верхней части окна программы. Также в главном окне расположена кнопка "Меню", щелчок по которой позволит вам выбрать из списка следующие действия:

  • "Настройки программы". Щелчок по этому пункту откроет окно с настройками общими для всех инструментов программы.

  • "Web-сайт программы". Щелчок по этому пункту откроет браузер с домашней страницей проекта PicJet Studio.

  • "Справка". Щелчок по этому пункту откроет справку.

Настройки программы

Из окна любого инструмента или из главного меню вы можете попасть в окно "Настройки программы", выбрав этот пункт в меню. В окне "Настройки программы" собраны настройки, общие как для программы в целом, так и для всех инструментов. Доступные настройки:

  • Степень сжатия JPG-изображений. Вы можете бегунком задать степень сжатия, выбирая между маленьким размером файла с минимальным качеством изображения и большим размером файла с высоким качеством.

  • Имя выходного файла. Вы можете указать программе, как поступать с обработанными фотографиями. В зависимости от настроек, программа будет добавлять к имени файла заданный вами префикс (слово), либо, в случае одинаковых имен фотографий, заменять новыми фотографиями старые (это нежелательный режим работы, выбирайте его только в том случае, если уверены в том, что это необходимо).

  • Поведение программы после завершения обработки фотографий. Вы можете указать программе, чтобы после завершения обработки автоматически открывалась папка с обработанными изображениями. Это удобно для быстрого просмотра и последующей работы с ними.

  • Язык интерфейса. Вы можете выбрать тот язык интерфейса, который является для вас более понятным.

Инструмент "Коллаж"

Из любой программы перетащите на иконку инструмента в главном меню программы, набор фотографий в формате JPEG. После этого откроется окно настроек инструмента. В окне настроек вам необходимо указать путь к фотографии, которая будет служить основой для коллажа (на ней будут размещены другие фотографии) и допустимый процент пересечения фотографий которые будут размещаться поверх основной.

Инструмент "Штамп"

Из любой программы перетащите на иконку инструмента в главном меню программы, фотографию или набор фотографий в формате JPEG. После этого откроется окно настроек инструмента. В этом окне вам необходимо указать место расположения даты и ее формат. Дата может быть расположена в любом углу фотографии, по умолчанию выбирается правый нижний угол. Формат даты задается цветом надписи, ее шрифтом и размером.

Инструмент "Конвертер"

Инструмент "Конвертер" поддерживает следующие форматы файлов: BMP, JPEG, GIF, PNG, TGA, TIFF. Из любой программы перетащите на иконку инструмента в главном меню программы, фотографию или набор фотографий поддерживаемого формата (в случае если ни одна из фотографий не соответствует поддерживаемым форматам, будет отображено окно с информацией об ошибке). После этого откроется окно настроек инструмента. В этом окне вам необходимо выбрать формат файла, в который будет произведена конвертация.

Инструмент "Изменение размера"
Из любой программы перетащите на иконку инструмента в главном меню программы, фотографию или набор фотографий в формате JPEG. После этого откроется окно настроек инструмента. В этом окне вам необходимо указать программе тип изменения размера фотографии. Вы можете изменить фотографию на заданный процент, при этом ее ширина и высота будут вычислены пропорционально указанному проценту, или указав точное значение в пикселях по горизонтали или вертикали.

Разработчики

Программирование:

Дизайн:

Контактные данные